Sign in / Join

Mise à jour du serveur et quelques infos !

Bonjour à tous !

Comme vous l'avez sans doute remarqué, le FantaBobWorld est passé ce matin en version 1.10 ! Il n'est désormais accessible que sous cette version. Si vous êtes encore en 1.9.4, il va falloir mettre à jour votre launcher Minecraft !

Si vous rencontrez des problèmes de connexion, nous vous invitons à vérifier la compatibilité de vos mods ou à poster un message sur le forum pour vous faire aider.

ss+(2016-06-11+at+09.43.42)

Nous vous informons également que le site de statistiques fera prochainement son grand retour, probablement d'ici un mois, avec pas mal de nouveautés que vous découvrirez en temps et en heure.

Enfin, de nouveaux pets et déguisement sont disponibles pour les légendaires ! La mise à jour ajoute des Husks (5000 gems), des Stray (6000 gems) et des Ours Blancs (8000 gems), avec toutes leurs options, pour que vous puissiez vous la péter sur touuuus les hubs !

Merci d'être là, n'hésitez pas à venir jouer sur le FantaBobWorld et à la prochaine !

 

 

Myfanwi

Psychopathe en chef du Petit Journal Officieux du FantaBobWorld et rédactrice insomniaque dévouée !

16 comments

  1. romainover974 12 juin, 2016 at 09:47 Répondre

    SA fait plaisir de voir que le server évolue en même temps que minecraft pas comme beaucoup d’autre serveur .

  2. Arceus842 15 juin, 2016 at 09:33 Répondre

    Impossible de se connecter en 1.10 rollback map qui ne charge pas j’ai essayé avec et sans Optifine et sur d’autre serveur je ne peut pas me connecter pourtant mon java est a jour est ce que quelqu’un peut m’aider ?

  3. Kamisama 20 juin, 2016 at 14:39 Répondre

    bonjour je ne peut pas me connecter au serveur alors que j’ai la version 1.10
    sa me marque echec de l’autentification : session invalide ( essayer de redemarrer le jeu ) ( fais 2 fois )

    • Myfanwi 27 juin, 2016 at 19:41 Répondre

      Le serveur est voué à évoluer, et ça passe par suivre les changements de Minecraft 🙂 Si la 1.9 et la 1.10 ne te conviennent pas, c’est ton problème, pas celui du FantaBobWorld.

  4. TgF4 14 novembre, 2016 at 18:27 Répondre

    je suis en 1.11 et il ne veut pas me conner, il me mets le message « ce serveur est en 1.10 » hier j’arrivais à me connecter pourtant.

    Aidez moi!

Laissez un commentaire